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Computer Applications
Lesson 8Lesson 8
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Debrief from last week

• QuizQ

• Lessons Learned

• Practicum
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Get on the right track

Session Objectives
By the end of this session, you will be 

bl  able to:

• Create a Business Plan with Indesign

– Use Master pages to speed formatting

– Use character styles

• Create a web page in DreamWeaver
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• Create your first vector graphic object with 
Illustrator

• Use Illustrator Live Trace

Get on the right track

Creative Suite
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Adobe Creative Suite

Application File 
Extension

What it does

Photoshop .psd Manipulate images

DreamWeaver .html Create HTML websites

InDesign .indd Page Layout Program 
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g g y g
for print publishing

Illustrator .ai Vector Drawing

Get on the right track

InDesign
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Improving the legibility of text

1
2

3
The legibility of a block of text depends as much on the space 

around it, called white space, as it does on the readability of 
the font. 

1. Leading:  vertical space between lines

2. Kerning:  space between specific pairs of characters

3. Tracking:  distance between letters in a block of text

3
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* Avoid letter collisions

Get on the right track

InDesign offers two ways to adjust 
the space between characters:

• Kerning is the process of adding or subtracting space between 
specific pairs of characters  specific pairs of characters. 

– Most fonts include built-in kerning tables that control the 
space between character pairs, such as LA, Yo, and WA,
that otherwise could appear to have a space between them 
even when there isn't one. 

– For large font sizes — for example, a magazine headline —
you may want to manually adjust the space between 
certain character pairs to achieve consistent spacing.
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• Tracking is the process of adding or removing space among all 
letters in a range of text. “loosening” or “tightening” a block of 
text
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What’s the difference between 
kerning and tracking?

• They're essentially the same thing, with this difference: 

k i i  t t  dj t th  i  b t  j t t  – kerning is meant to adjust the spacing between just two 
characters. 

– Tracking applies to a selection of three or more characters, 
while 

• You use tracking to change the overall tightness of character 
spacing, while you use kerning to improve the spacing between 
letters that just don't quite look right compared to the rest of 
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letters that just don t quite look right compared to the rest of 
the text.
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Stained glass uses 
leading to separate 
panes
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Get on the right track

Stained glass uses 
leading to separate 
panes
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* Idea stolen from Sarah Chavez

Get on the right track

Avoid letter collisions

• Leading (pronounced "ledding") is the vertical space between 
lines of type  lines of type. 

– InDesign's default leading is a ratio of 1 (font size) to 1.2 
(leading). 

A font size of 12 points has a default leading of 14.4 points
A font size of 24 points has a default leading of 28.8 points. 

• In most cases, using a leading value that is slightly larger than 
the type size is a good idea. 

Wh  h  l di  l  l h   i   i  id  b   
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• When the leading value equals the type size, text is said to be set 
solid.

• As is the case with kerning and tracking, when tight leading 
causes letters to collide — ascenders and descenders are the first 
to overlap — you've gone too far.
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Indesign Odds & Ends

• Spell Check

– Edit > Spelling > Check Spellingp g p g

• Create Table

– Using the Type Tool, place insertion point where you want 
table

– Choose Table > Insert Table

• Adding page numbers

– Add text frame to Master Page
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– Type > Insert Special Characters > Markers 

• Add and Delete pages

– Use pages panel

– Right click to insert pages or to delete  spreads
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Odds & Ends (continued)

• Drop Cap multiple letters

• Home & Gardens drop caps 5 lines and 
the first word of opening paragraph

• What’s the difference between Fill and Stroke?
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Create Gradient Line

• Set Fill color

• Draw Line

• Stroke

– Weight > 6pt (so you can see it)

– Cap:  select round cap button

• Right click on line

Eff  G di  F h
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• Effects > Gradient Feather

– Type:  Linear 

– Turn angle wheel with 
preview clicked to see effect
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InDesign 
Create a transparent 
background for text
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Create a transparent background

• Create a rectangle and an ellipse

• Hold SHIFT and select both Objects

• Object > Pathfinder > Add

• Select object

– Fx Effects > Opacity

• Press “D” key to reset Fill & Stroke 
colors
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colors

• Add Text Frame

– Enter text with white color fill and 
gray color stroke
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InDesign 
Create a Report, 
Whitepaper or Plan
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Create a business plan

• File > New

• Number of pages = 6u be o pages 6

• Number of columns = 2

• Design master pages:  Front Page and Master B opposing pages

• View > Grids & Guides > Unlock

– Move column border over to left

14 for first page
21 for Master B left
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21 for Master B left
73 for Master B right

– Draw ellipse for top of page graphic

– Add Text box in ellipse to enter report heading

– Add Footer 
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Working with Master pages

• Open Pages panel

• Click on master pages to edit

• Right click in master area to 
create a new master spread

• Click on this button to create 
new pages in documents

• To apply master to pages, 
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drag and drop it on top of any 
page
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Typing Text on a spread

• Set master text frames when you want each page in 
your document to contain a page-sized text frame into your document to contain a page-sized text frame into 
which you can flow or type your text. 

• If your document requires more variation, such as pages 
with different numbers of frames or frames of different 
lengths, leave the Master Text Frame option deselected.

• When you need to type in a text frame that you created 
on a master page, hold CTRL+SHIFT as you click the 

© projectEZ.com

text frame on the document page.
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Create Character Styles to 
speed up formatting

• Character tab

Myriad Pro – Myriad Pro 

– Font = 14

– Tracking = 10

• Select a word or letter with the character 
formatting you want

• Character Styles tab
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– Press button to create new style

– NOT a New Group

– Tip: give it a descriptive name

• To apply style, use the drop down window in the Control Panel
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Business plan
• All fonts:  Myriad Pro

• Create Character Styles for fast formatting

– Title:  36 pt, bold

– Headings: 16 pt 
Color:  C=53, M=25, Y=21, K=0

– Normal:  14 pt

– Footer:  10 pt

• Headings
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– Market Data

– Marketing Plan

– Business plan (Proforma Income Statement)

– Summary
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Use a flush space with justify text

• Justify

• Fix end of line spacing

• Type > Insert White Space > flush space
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Customer Persona

• Name Janet Greene

• Job Title CIO, Banking Inc., g

• Segment Traditional IT

• Manages 82 personnel in data center

• Education BS Comp Science

• Car Dodge Caravan

• Music Miles Davis

Top 5 headaches.

1 Picking up kids on time
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1. Picking up kids on time

2. asdfadsf

3. asdfadsf

4. Asdfadsf

5. asdfadsf

Get on the right track

Dreamweaver
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Get on the right track

Tips
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Dreamweaver Site Structure

• File Structure

– Local_Sites

\Images folder
\blog
\other

• FTP file transfers

• Home page

index html
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– index.html

– Case sensitive

• Cascading Style Sheet

• Horizontal vs Vertical menus?
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Lab:  Dreamweaver

• Create Folder called My Website on desktop

• From splash screenFrom splash screen

– Create from Samples

– Starter Page (Theme)

– Health & Nutrition Home Page
File name:  index.html

• File > New

Create from Samples
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– Create from Samples

– Starter Page (Theme)

– Catalog
File name:  catalog.html

Get on the right track

Lab:  Dreamweaver

• Split vs Design mode

T bl• Tables

• Cascading style sheets (CSS)

• Image > Insert > Spacer.gif

• Background color
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Lab:  Dreamweaver

• Highlight a navigation word

• Link: Point to file to set hyperlink

• Target: 
target =  _blank Open a link in a new browser window.

target =  _parent Open a link inside a frame 

target = _self Open a link in the same browser window,  this is a default 
value when you don’t assign target value.

target =  _top Open a link in the same window and skip a frame set (if 
you use frame)

© projectEZ.com

you use frame)

• File > Preview in Browser
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Web page optimization

• Avoid many pictures (slows build)

• - and/or – optimize picture size

• Add tags / descriptions to all pictures

• Website grader
http://www.websitegrader.com
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Illustrator
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Create Clouds
• File > New

Profile:  Web
What is default dimensions?

Use rectangle tool to draw large rectangle for background• Use rectangle tool to draw large rectangle for background

– Fill color blue for sky

– Lock Layer

• Create new layer and name it clouds

• Use Ellipse tool to draw three overlapping circles

• Window > Pathfinder

– Select all three ellipses (hold SHIFT) and Merge

© projectEZ.com

– Change fill to color to white

• Edit > Copy then Edit > Paste in front a copy

– Move the new copy slightly down and to the right

– Fill the copy with Gray color

• Edit > Paste in front  again and fill with white color
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Is there usually only one cloud 
in the sky?
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Get on the right track

Let’s make more clouds …

• Select your new three dimensional cloud• Select your new three dimensional cloud

• Pathfinder > Merge

• Edit > Copy 

• Edit > Paste

• Use object handles to skew and distort your 
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j y
cloud copy
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Lab:  Live Trace

• Copy kids image into Illustrator

• Object > Live Trace

• Tracing Options

– Preset:  Photo Low Fidelity
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Get on the right track

Lab:  Live Trace

Create a new file using picture of John or your own photo

• Select object

• Select Trace from control Panel

• Experiment with Threshold setting
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Homework

• Spend more time on LinkedIn spiffing up your profile 
than you spend on Facebookthan you spend on Facebook.

• Perform system maintenance on your home computer

– Run disk cleanup, disk defrag and your antivirus
program on your Windows home machine (or 
equivalent programs on Apple)

• Update your web browser

C l t   I d i  B i  Pl j t
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• Complete your Indesign Business Plan project
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Quiz
DreamWeaver

T/F   It is good practice to put images in a separate subfolder

T/F   The home page filename must be lowercase

T/F    Y  h ld dd  t  d i ti  t   iT/F    You should add a tag description to every image

T/F   Two common web menu placements are horizontal and vertical

What is the file name for a web home page?

Why is a CSS file useful?

How can you put space between a picture and text without using a table?

Practicum:  Create navigation link between two pages

Indesign Practicum

What does leading  kearning and tracking do?
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• What does leading, kearning and tracking do?

• What is a drop cap?

• Create two objects and use Object > Pathfinder > Merge to combine them

• Drop Cap 3 letters of first paragraph

• Justify Text

• Insert white space, flash space, at end of paragraph
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Pass it on! 
Three things to remember and why they are ee t gs to e e be a d y t ey a e
important to share

1. _________

2. _________

3. _________

Why should I remember these?
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_________

_________

_________

Get on the right track

Review of Objectives
Now that you’ve completed this session, o a you o p d s s ss o ,
you are able to:
• Create a Business Plan with Indesign

– Use Master pages to speed formatting

– Use character styles

• Create a web page in DreamWeaver

Create your first vector graphic object with 
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• Create your first vector graphic object with 
Illustrator

• Use Illustrator Live Trace

Get on the right track

Presentation Author
The contents of the presentation are sole The contents of the presentation are sole 

intellectual property of John Langlois and are not 
to be distributed without prior written approval.

Sources for pictures

http://www.istockphoto.com
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